ACR Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
325 Posts
Discussion Starter #1
There is a new tab called activity that you will notice at the top left hand side of the forum. You can earn points and awards for specific activity. You can view the types of activities here.

You earn the most points for referrals. So when you tell a friend to join up, ask them to list your forum username in the referral box. You get the points added to your account.

So what do these points do for you? Well, as we get products from manufacturers, etc we will be holding giveaways for those who are the most active. We understand that there are some of you who simply do not have the time to put into posting and recruiting friends, etc to the forum, so every now and then we will hold random drawings based number drawings. Just to give you an example, we may post a thread under Awards and Contests section (yet to be created) and ask members to post a number between 1 and 1000. The we will use a random number generator from Random.org to randomly select the winning number or numbers, etc.

Please feel free to respond to this thread and share your thoughts. This is your forum and we want to make it great and make it a place where you want to come to.
 

·
Premium Member
Joined
·
3,048 Posts
SWAG!!!!!!
 

·
Registered
Joined
·
102 Posts
I run a community for Symantec, and points help drive a lot of activity - some activities drive more points, based on technical legitimacy of content, amount of time to develop, videos vs. forum post, vs. other criteria. Just a thought...
 

·
Registered
Joined
·
1,426 Posts
I'm in. "If it's for free it's for me" :rolleyes:
 

·
Registered
Joined
·
102 Posts
Howdy, I tried to create a new forum thread today on my computer using ie and ff, and I could create a title, but there was no text box for my to post my message/question. I thought it may have been a browser issue, so I tried Firefox, but again, no luck. Any idea if it's a java update or something I need? It all worked up to yesterday. The page to create a thread will open, but it states "done but with errors...". Thx for the help!

Eric


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,787 Posts
Had the same problem, I have narrowed it down to everytime the "BP" advertisment is showing, I loose the text box. Weird really, must be something in the coding of the add messing with things.
 

·
Mod Squad
Joined
·
1,892 Posts
I only use my phone for the forum. That ford ad messes things up. Sometimes a chevy ad springs up and its ok. Ha. I thing in the past some people mentioned certain browsers don't work well with the forum.
 

·
Registered
Joined
·
2,787 Posts
Been using IE (whatever the latest version is right now) since I can remember. Problem just start this last week. Owell..............

I'm probably one of the rare few that doesnt own a smart phone. Hell, I don't even have a personal cell phone for that matter. They are nothng but an electronic leash!! ;)
 

·
Registered
Joined
·
2,787 Posts
1 - 14 of 14 Posts
Top