ACR Forum banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Alot of the time i try to get into this forum and most of the time it says server busy and i can't get in.Is it just teething bugs or something else?Just curious.
 

·
Registered
Joined
·
2,787 Posts
+1

probably growing pains
 

·
Registered
Joined
·
1,587 Posts
I thought it was just me...
 

·
Registered
Joined
·
10 Posts
We're probably exceeding the bandwidth. This happens to me a lot too. Maybe the forum needs some sponsors to help pay to upgrade the server.
 

·
Super Moderator
Joined
·
324 Posts
Whoever is running the show might want to see why we keep getting a busy signal when only a few people are trying to get on this site. Its not like thousands are rushing to post. I check the new posts every time I come on and there are only 2 or 3 at a time.
 

·
Registered
Joined
·
1,587 Posts
Yeah, this is a joke...
 

·
Premium Member
Joined
·
325 Posts
Thanks for the support Slevy53. I was not aware of the issue until now. Probably since I am an admin I do not see the things you guys are. It is good to reach out to the admins so we can fix the things that need fixing.

I have fixed the issue as far as I can tell. It was a server setting that I have disabled. As for the bandwidth, the server has unlimited bandwidth and unlimited space. It is very expensive to host the server and it would be great if we got people to help sponsor the forum.

If you are interested in sponsoring the forum, you will get special access to areas that are hidden or you can sponsor the site and become a moderator.

Just got to this link: http://acrforum.com/forum/payments.php
 

·
Registered
Joined
·
2,787 Posts
Yep, I've noticed too. I hope the problem is fixed now that ACRFan has changed a server setting.
What ever setting ACRfan changed seems to have fixed the busy signal issue. Last couple times in the past 10 hours I've tryed to get here have been successful.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #14
Now if we can figure out what #039; means..lol.Do you guys have that come up?
 

·
Registered
Joined
·
2,787 Posts
Now if we can figure out what #039; means..lol.Do you guys have that come up?
When the forum software changed, any quotes or ' were spelled out as above. one of those weird quirky things.
 

·
Premium Member
Joined
·
325 Posts
#039; is the html code for an apostrophe. The previous forum software translated everything into HTML code instead of clear text like this one does. So it is just a carry over from the old software which in all honesty is not the best way to handle such characters.

In case you are curious, here is a list of HTML codes: http://www.ascii.cl/htmlcodes.htm
 

·
Registered
Joined
·
226 Posts
I am recent member and I have not had any problems like those mentioned above.
Everything seems to run very well .
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top